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WATERMARKS

Watermarks show an image or text on a document very faintly so it doesn't detract from the text.
Inserting a Picture Watermark

To insert a picture watermark on every page of a document:

1 Open up the file entitled Watermark in the Advanced Word folder.

2 Go to the Format menu and select Background then Printed Watermark as shown below;
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3 The following menu will appear on screen;
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4 Your My Pictures folder will appear on screen for you to select an appropriate picture from. Once you click on the picture, click on the word Insert.
5 The following menu should appear;
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6 You should now have a faint picture behind the text of both pages as shown below;
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7 Insert your name in a footer, save, print 1 copy and close down the file.

Inserting a Text Watermark

We can insert a text watermark on every page of our document using the same method as above.

1 Open up the filename Watermarks 1.

2 Follow steps 2 and 3 from above, only at step 3 select Text watermark rather than Picture Watermark as shown 
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The word Draft should now appear on every page of the document as shown below;
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3 Insert your name in a footer, save, print one copy and close down the file.

In the Printed Watermark menu you can also change the text font, size and colour.
We have now inserted both a picture watermark and a text watermark however each time the watermark has been inserted on every page on the document. On some occasions you might want to insert a watermark on a single page of the document. Follow the steps below to insert a watermark on one page only.

Inserting a Picture Watermark on One Page

1 Open the file Watermarks 2.

2 Go to the Insert menu and select Picture then Clipart.

3 Select an appropriate picture and click on Insert.

4 Move the picture so it is positioned on page 1 of the document only.
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5 On the picture toolbar and click on the Text Wrapping icon.            and select Behind Text.

6 Now click on the Colour icon and select Washout as shown below;
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6 Go to print preview and check whether your graphic is only on the first page as shown below;
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7 Insert your name as a footer, save, print 1 copy and close down the file.

FOOTNOTES/ENDNOTES

Used in printed documents to explain, comment on or provide references for text in a document. You might use footnotes for detailed comments and endnotes for mentioning of sources.

Look at the diagram below for an example of footnotes and endnotes.
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Inserting a Footnote

1 Open up the file Footnotes.

2 Click at the end of the second paragraph ie so I can find a record easily.
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Move the pointer to the Insert menu and drag down to Reference and select Footnote as shown below;
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4 The footnote and endnote window will appear on your screen as shown below;
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Your pointer will automatically be positioned where the footnote text has to be inserted. 

5 Key in the text below;

storage would have to be lockable for security purposes.

6 The bottom of your page should now be the same as below;


7 Now insert a footnote on page 2 at the end of number 7 ie if you want a primary key.
8 Insert the footnote text as;

used when preparing Relational Databases.

9 Insert your name as a footer, save and print one copy of the file.

Inserting an Endnote

We use the same method for inserting endnotes as footnotes except that on the Footnotes and Endnotes menu you select Endnote rather than Footnote.

Move the pointer to page 1 the last sentence ie Microsoft Access and then go to the Insert menu, Reference and Footnotes. On the Footnotes menu select Endnotes and change the number format to A, B, C as shown below;



The pointer will automatically be positioned at the position for the endnote text to be inserted.

10 Key in the following text;

Software package used with Microsoft XP

11 Print Preview your document to check that the endnote has been inserted.

12 Insert your name as a footer, save, print one copy of the file and close down.

Editing Footnotes and Endnotes

1 Open up the file Footnotes.

2 Highlight footnote number 2 and go to the Insert, Reference and Footnote menu. Change the number format to i, ii, iii as shown below;








3 Check the document that the numbers have changed to the format selected.
4 Save, print one copy of the file and close down.

Deleting a Footnote or Endnote

To delete a footnote or endnote you simply highlight the number within the main text and click on the delete key. The computer will update all the remaining footnotes or endnotes appropriately.

BOOKMARKS

A bookmark identifies a location or selection of text that you name and identify for future reference. 

For example you might use a bookmark to identify text that you want to revise at a later time instead of scrolling through the document to locate the text you can go to it by the Bookmark dialogue box. A bookmark can also be used for cross-reference purposes.
Adding a Bookmark

1 Open the file Bookmarks.

2 Click at the left hand side of the heading Conference Facilities For Business Organisations.

3 Move your pointer to the Insert menu and select Bookmark as shown below; 


4 The following window will appear on screen;






5 There may be nothing visible on your screen - to view the Bookmarks go to the Tools menu and select Options the following window will appear;






6 The bookmark will be highlighted with a pale grey I-Beam.
7 Save the file.

NOTE: 

A bookmark name must start with a letter but can contain numbers however it cannot contain spaces if you want to use 2 words you must separate them with an underscore.
1 Now insert a bookmark in the same file this time at the heading Schools - Activity Programmes.

2 The text for the bookmark is SCHOOLS.

3 Save the file.

Finding a Bookmark

Although we have just scrolled through our document to see our Bookmarks we can use the Find option on the computer.

1 Scroll back to page 1 of the Bookmarks document.

2 Go to the Edit menu and select Find as shown below;





3 The following menu will appear on screen;

Your pointer should now be positioned at the Conference heading in the document.
Deleting a Bookmark

Click on Insert Bookmark and select the bookmark you wish to delete and press the delete key on the menu box.

CROSS-REFERENCE

A cross-reference can be used to refer the user of the document to a later section for further explanation. You can create cross-references with figures held in a later page of the document or with the footnotes, endnotes and bookmarks that you have already learned about. 
Inserting a Page Cross-Reference

1 Open up the file Cross Reference.

2 Scroll through and have a look at the document.

3 Move your pointer to the right hand side of the heading After School and key in refer to page as shown below;

AFTER SCHOOL refer to page
4 Now move the pointer to the Insert menu and select Reference and Cross-Reference as shown below;

5 The following window will appear on screen;


6 Your heading should now appear as shown below;

AFTER SCHOOL refer to page 2
Inserting a Heading as a Cross-Reference

1 Using the file from above click to the right of the heading How They Survived and key in see also.

2 Go to the cross-reference menu and this time instead of page number select Heading Text.

3 Select Success as the heading you want to refer to.

4 Your Heading should now appear as shown below;

HOW THEY SURVIVED see also SUCCESS
5 Change the font to the same as the heading and bold.

6 Insert your name as a footer, save, print one copy of the file and close down.

Updating Cross-References

1 Open up the Cross-Reference file.

2 Change the whole document to double line spacing and Arial font size 16.

3 Ensure all text is highlighted and press F9.

4 Deselect the text and the cross-references should have updated automatically.

5 Save the file and close down.

USING STYLES

Styles are used to help with consistency within a large document. We can use a style to change a documents font, alignment and size very quickly. Style are also required when creating Table of Contents and Cross-References.
1 Open the document Cross-References and click on the first heading Background.

2 Look at the box to the right of where it tells you the font being used and see what it says.

It should read;


3 Now click on the paragraph underneath this heading and see it change to Normal + Comic sans.

A style has been applied to the headings in this document so the compute could recognise what words within the document were the main headings.

1 Open up the file Promotion.

2 Change the main headings to style Heading 1. The headings are:

Background

Conference Facilities for Business Organisations

Schools - Activity Programmes

3 Change the sub-headings to Heading 2. The Headings are:

Reasons Why Schools Choose Biggar Outdoor Pursuits Centre

Come and See for Yourself!

4 If you are not happy with the font and style that has been selected we can modify the style.

Click on the Format menu and select Styles and Formatting as shown below;


5 A styles and formatting menu will appear at the right hand side of your screen. Scroll down to find Heading 1 and click on Modify as shown below;






The following window will now appear:


6 Now change Heading 2 to Comic Sans font, size 12 and italics.

7 Insert your name as a footer, save, print one copy of the file and close down.

TABLE OF CONTENTS
Inserted at the start of the document this makes it a lot easier for the user of the document to locate information. You can insert a table of contents into a document by keying in the information however there is a facility on Microsoft Word that will generate a table of contents for us. The benefit of using this facility is that it can be easily updated if any changes are made to the document. In order for a Table of Contents to be inserted automatically you must have used heading styles as this is what Microsoft uses as a guide to what should be included in the Contents page.

1 Open up the Promotion document that we inserted headings into earlier.

2 Go to the end of page 1 of the document and insert a blank page.

3 Key in the word Contents on the blank page and press return.
4 Go to the Insert menu and select Reference and Index and Tables as shown below;



5 The Index and Tables window will appear;


6 Your Table of Contents should now be inserted in your document. You can adjust the font and line spacing as you wish to make it look nicer.

7 Save the file and print one copy of it.

Updating a Table of Contents

1 Open up the Promotional Document and highlight the text.

2 Change the text to Arial, size 14 and double line spacing.

3 The table of contents is wrong now and therefore requires to be updated with the new page numbers.

4 Go to the View menu and select Toolbars and Outlining.


5 Click on the Update TOC icon                              and the following pop up box will appear;






As we haven’t changed any of the headings only the page numbers click on Update Page Numbers only as shown above.

6 Your Table of Contents should be updated with the new page numbers.

7 Save the file and close down.

INSERTING SECTION BREAKS

1 Open the document Sections.

2 Look carefully below as to what is required:

	PAGE 1
Portrait

No Footer

Page Border
	PAGE 2
Landscape

Footer - Activities 2004

No Page Border
	PAGE 3
Landscape

Footer - Activities 2004

No Page Border
	Page 4
Portrait

Footer - Printed by Printer Co

No Page Border





3 Insert the section breaks at the appropriate points by going to the Insert menu and selecting Section Break as shown below;


4 Now click on the view header/ footer menu and switch to footer.

5 The footer in Section 1 is nothing therefore nothing is required to be entered here but when you switch to the footer in Section 2 you must disconnect the link that says Same as Previous by clicking on the           icon.

At present your footer looks like below;


By clicking on the Same as Previous icon you will remove these words form the footer. Key in your footer for Page 2 and 3.

6 Go to the Section 3 footer on page 4 and click off the same as previous and type the footer for Page 4 into the document.

7 Now click onto page 2 and go into the Page setup menu to change the pages to landscape making sure that you click on only THIS SECTION under the heading of Apply to as shown below;


8 Go to Print Preview and check that page 2 and 3 are now Landscape.
9 Now insert your page border on Page 1 again remembering in the Apply To section to click on This Section.

10 Check the file in Print Preview.

11 Insert your name as a footer, save and print one copy of the file.

PRACTICE MATERIAL 1

1 Open the file Newslett1.

2 Add the following styles to the headings in the document:

	Introduction
	

	Alcudia
	Comic Sans, bold and size 16

	Cala Dor
	

	Cala Millor
	

	
	

	Location
	

	Position
	

	Suitability
	

	Location
	

	Beaches
	Comic Sans, underlined and size 12

	Days out
	

	Nights out
	

	Resorts Facts
	

	Location
	

	Position
	


3 Insert a Table of Contents with two levels.

4 Insert a text watermark with the word Draft on all pages of the document.

5 Insert a cross reference against the heading Cala Dor to see also the heading Cala Millor.
6 Update the table of contents to take into account the cross reference.
7 Insert a footnote at the last sentence of Cala Millor to read not suitable for people with walking difficulties.

8 Change the document layout using section breaks;

Page 1 and 7 - page border,
Page 3, 4, 5 and 6 - header of Summer 2004
Page 6 - date in a footer
Page 7 - footer to read Unit 8, Cardale Industrial Estate, Glasgow
Page 3 - landscape
Page 4 and 5 - margins of 1.5 cm
All pages except 1 and 7 to have page numbers in the footer

9 Save the document and print one copy.
Click on the Format menu.





Select Background.





Select Printed Watermark.





Click on Picture Watermark.





Click on Select Picture.





Click OK.





Page 1 of the document.





Page 2 of the document.





Select Text Watermark.





Select Draft from the drop down menu.





Click OK





Click on Colour icon.





Select Washout from the list.





Either footnote or endnote reference marks.





Separator line from text and footnote.





Footnote text.





End note text





Separator line from text and endnote.





Move to the Insert menu.





Select Reference then Footnote.





Check Footnote is selected.





You can change the number format and numbering sequence at this point.





Click on Insert.





Select Endnotes.





Click on the Number format and select A, B, C





Click Insert.





Select the number format shown.





Click on the arrow and select Whole Document.





Now click on Apply.





Click on the Insert menu.





Select Bookmark.





Key in the name of the Bookmark ie CONFERENCE.





Click Add.





Insert a tick in the Bookmarks box.





Click OK.





Go to the Edit menu.





Select Find.





Select the Go To tab.





In the Go to What box select Bookmark.





From the pull down list select the Bookmark you want to go to ie Conference.





Click on Go To.





Go to the Insert menu.





Select Reference and then Cross-Reference.





Select Page Number form the Insert Reference to menu.





Select the heading THE PLAN.





Click on Insert.





Once you click on Insert this will change to Close. Click on Close.





Scroll down to find Heading 1.





Click on the down arrow and select Modify.





Change the Font to Comic Sans, size 14 and Underlined.





Click OK and all your heading1s will have changed.





Go to the Insert menu.





Select Reference and Index and Tables.





Select the Table of Contents Tab.





Change the show levels to 2 as we only have 2 heading styles in this document.





Click OK.





Click on Update page numbers only.





Click OK.





Need a Section Break here as the page orientation, footer and border are changing.





Need a Section Break here as the page orientation is changing and the footer.





2 SECTION BREAKS





Click on Next Page.





Click OK.





Change to This Section.









